ibelsa - Stability issue with sessions – Incident details

All systems operational

Stability issue with sessions

Resolved
Degraded performance
Started 9 months agoLasted 1 day

Affected

ibelsaRooms

Degraded performance from 8:45 AM to 3:46 PM

Application

Degraded performance from 8:45 AM to 3:46 PM

Updates
  • Resolved
    Resolved

    The problem has now been resolved and the sessions should no longer close automatically.

  • Monitoring
    Monitoring

    There is now a change to the login mechanism that should fix the problem.
    We'll keep an eye on it.

  • Identified
    Identified

    We have noticed that some login sessions are unstable.
    We are working on a solution to the problem.