ibelsa - Application performance problems – Incident details

All systems operational

Application performance problems

Resolved
Degraded performance
Started 2 months agoLasted about 18 hours

Affected

ibelsaRooms

Degraded performance from 12:30 PM to 6:55 AM

Application

Degraded performance from 12:30 PM to 6:55 AM

Updates
  • Resolved
    Resolved

    Optimizations have been completed and are working as desired.

  • Monitoring
    Monitoring

    We have made changes to the database.
    We'll keep an eye on it.

  • Identified
    Identified

    We were able to identify and optimize some long-running database queries.
    These are expected to be implemented in the system this evening so as not to further impact current operations.

  • Investigating
    Investigating

    We're currently experiencing heavy database usage, which may be causing delays and application disruptions. We're currently investigating the cause of the issue.